Installation flare-vm

I can’t install flare-vm. the following error message appears: did not detect chocolatey and unable to install. installation Boxstarter has been aborted

Below is the screenshot.


Thanks